Back to overview
TPG Unplanned MNP Outage
Jun 29 at 01:30pm AEST
Resolved
Jun 29 at 01:30pm AEST
TPG Unplanned Outage (Impacting Port In, Port Out and Transfers).
Outage Status : RESOLVED
Date & Time of Outage: 29/06/2022 1:30 PM AEST
Issue Restore Time: 29/06/2022 3:00 PM AEST
Affected services