Back to overview

Voicemail cuts off callers in the middle of leaving their recorded VM messages

Jun 29 at 07:54pm AEST
Affected services
Service: Voice

Resolved
Jun 29 at 07:54pm AEST

Some users are reporting that incoming callers when leaving a message through Voicemail are being abruptly cut-off and the call is ended.

This is not being experienced by all users, however we have been able to replicate the fault condition and have accordingly escalated to the relevant team.

Outage Status : RESOLVED
Date & Time of Issue: 29/06/2022 9:54 PM AEST
Issue Restore Time: 29/06/2022 11:00 PM AEST