Back to overview

High inbound call volumes

Jun 23 at 09:00am AEST
Affected services
Inbound calls

Resolved
Jun 23 at 09:00am AEST

Please note that we are currently experiencing higher than normal call volumes. If your query is regarding multi-factor authentication please visit our FAQ at https://www.aldimobile.com.au/mfa. Thanks for your patience.

Outage Status : RESOLVED
Date & Time of Issue: 23/06/2022 09:00 AM AEST
Issue Restore Time: 01/07/2022 3:00 PM AEST