Back to overview

Calls to Vodafone numbers

Jun 27 at 11:15am AEST
Affected services
Service: Voice

Resolved
Jun 27 at 11:15am AEST

Some end users have been unable to call Vodafone numbers, and are getting the recorded voice announcement: "The number you are calling is not accepting calls from this number".

Outage Status : RESOLVED
Date & Time of Outage: 27/06/2022 10:00 AM AEST
Issue Restore Time: 29/06/2022 07:43 PM AEST