Back to overview
TPG unplanned MNP outage
Jun 16 at 01:01pm AEST
Resolved
Jun 16 at 01:01pm AEST
Ports In and Out from the Mobile Carrier TPG (includes Vodafone and other TPG MVNOs) are failing.
Outage Status : RESOLVED
Date & Time of Outage: 16/06/2022 07:00 AM AEST
Issue Restore Time: 17/06/2022 07:00 AM AEST
Affected services