Back to overview
Optus partial unplanned MNP outage impacting some Port IN transactions
Jun 07 at 10:52am AEST
Resolved
Jun 07 at 10:52am AEST
There are a number of stalled/delayed ports from mid/late MAY to the current time from the Mobile Carrier OPTUS.
Outage Status : OPEN
Date & Time of Outage: Mid May, 2022
Issue Restore Time: 10/06/2022
Affected services