Back to overview

Optus partial unplanned MNP outage impacting some Port Out Transactions

May 30 at 08:00am AEST

Resolved
May 30 at 08:00am AEST

Optus is currently experiencing an Unplanned Partial MNP Outage that is impacting Responses from Optus Resellers. Optus Retail Ports appear to be unaffected at present.

Outage Status : OPEN

Date & Time of Outage: 30/05/2022 – 08:00:00 AEDT.
Issue Restore Time: 01/06/2022 – 08:00:00 AEDT.