Back to overview

Store search not consistently returning all results

Apr 26 at 12:57pm AEST
Affected services
aldimobile.com.au

Resolved
May 09 at 09:17am AEST

Outage Description: The search results for both the store and FAQ are not showing all the matching results in all cases.

Outage Status: RESOLVED

Date & Time of Outage: 09/05/2022 – 08:00 AEST
Date & Time of Resolution: 12/05/2022 – 06:00 AEST

Created
Apr 26 at 12:57pm AEST

Outage Description: The search results for both the store and FAQ are not consistently showing all results.

Outage Status: RESOLVED

Date & Time of Outage: 26/04/2022 – 12:30 AEST
Date & Time of Resolution: 27/04/2022 – 14:00 AEST