Back to overview
Optus mobile network outage
Apr 05 at 09:30am AEST
Affected services
Service: Voice
Resolved
Apr 05 at 09:30am AEST
We have received advice that the Optus mobile network experienced a major outage that impacted calls to and from the Optus network.
Outage Status : RESOLVED.
Date & Time of Outage: 05/04/2022 ~ 06:00:00 AEDT.
Issue Restore Time: 05/04/2022 ~ 10:450:00 AEDT.
Affected services
Service: Voice