Partial network outages in NSW due to severe weather
Resolved
Jan 22 at 09:59am AEDT
Service has now been restored.
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 21 at 01:54pm AEDT
- Power disruptions are affecting parts of the mobile network, impacting some services in NSW.
- Wherever safe to do so, technicians are being dispatched to priority sites
- We apologise for any inconvenience.
For real-time updates, please continue to monitor this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Resolving
- First reported: 15/01/2025, 15:00
- Next update by: 22/01/2025, 14:30
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 20 at 02:30pm AEDT
- Power disruptions are affecting parts of the mobile network, impacting some services in NSW.
- Wherever safe to do so, technicians are being dispatched to priority sites
- We apologise for any inconvenience.
For real-time updates, please continue to monitor this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Resolving
- First reported: 15/01/2025, 15:00
- Next update by: 21/01/2025, 14:30
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 18 at 02:29pm AEDT
- Power disruptions are affecting parts of the network, impacting some services in NSW.
- Technicians are being dispatched to priority sites, where safe to do so.
- We apologise for any inconvenience.
For real-time updates, please continue monitoring this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Resolving
- First reported: 15/01/2025, 15:00
- Next update by: 19/01/2025, 14:30
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 17 at 08:46am AEDT
- Power disruptions are affecting parts of the network, impacting some services in NSW.
- Technicians are being dispatched to priority sites, where safe to do so.
- We apologise for any inconvenience.
For real-time updates, please continue monitoring this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Fixing
- First reported: 15/01/2025, 15:00
- Next update by: 17/01/2025, 17:00
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 17 at 02:15am AEDT
- Power disruptions are affecting parts of the network, impacting some services in NSW.
- Technicians are being dispatched to priority sites, where safe to do so.
- We apologise for any inconvenience.
For real-time updates, please continue monitoring this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Fixing
- First reported: 15/01/2025, 15:00
- Next update: 17/01/2025, 08:15
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jan 16 at 08:15pm AEDT
- Due to severe weather, network outages are affecting some services in NSW.
- Power technicians are being dispatched to priority sites where safe to do so.
- We apologise for any inconvenience caused.
For real-time updates, please continue monitoring this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Investigating
- Date & time of issue: 15/01/2025, 15:00
- Next update: 17/01/2025, 02:15
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Created
Jan 15 at 03:00pm AEDT
- Due to severe weather, network outages are affecting some services in NSW.
- Our Response Team is working to identify the issue.
- We apologise for any inconvenience caused.
For real-time updates, please continue monitoring this page.
Functions impacted
- Voice calls
- SMS
- Mobile data
Event details
- Outage status: Investigating
- Date & time of issue: 15/01/2025, 15:00
- Next update: 16/01/2025, 16:15
Affected services
Service: Voice
Service: Data
Service: SMS & MMS