Potential SMS issue in WA, QLD and VIC
Resolved
Jan 10 at 03:10pm AEDT
This issue has now been resolved.
Affected services
Service: SMS & MMS
Updated
Jan 10 at 01:44pm AEDT
Potential SMS issue in WA, QLD and Vic
Our network provider has conducted an investigation into a potential issue with sending SMS, affecting some services in Western Australia, Queensland and Victoria. Investigations suspect that this issue has been caused by the QLD SMSC not being completely isolated. At 12:08PM AEST, technicians isolated the QLD SMSC and post checks and testing is now underway to confirm root-cause.
Functions impacted
- SMS
Event details
- Outage status: INVESTIGATING
- Date & time of issue: 10/01/2025 1:06 AM AEST
- Next update: 10/01/2025 19:00 AM AEST
Affected services
Service: SMS & MMS
Updated
Jan 10 at 11:00am AEDT
Potential SMS issue in WA, QLD and Vic
Our network provider is continuing to investigate a potential issue with sending SMS, affecting some customers in Western Australia, Queensland and Victoria. The cause of this issue remains unknown, but continues to impact the ability for services to send SMS. This issue is still under investigation by our Level 1 Emergency Response Team.
Functions impacted
- SMS
Event details
- Outage status: INVESTIGATING
- Date & time of issue: 10/01/2025 1:06 AM AEST
- Next update: 10/01/2025 17:00 AM AEST
Affected services
Service: SMS & MMS
Created
Jan 10 at 09:16am AEDT
Potential SMS issue in WA, QLD and Vic
Our network provider is currently investigating a potential issue with sending SMS, affecting some customers in Western Australia, Queensland and Victoria. The cause of this issue is currently unknown, but is impacting the ability for services to send SMS. This issue is currently under investigation by our Level 1 Emergency Response Team. We will provide further updates soon.
Functions impacted
- SMS
Event details
- Outage status: INVESTIGATING
- Date & time of issue: 10/01/2025 1:06 AM AEST
- Next update: 10/01/2025 11:00 AM AEST
Affected services
Service: SMS & MMS