Back to overview

TEST: Major Network Service Disruption

Dec 23 at 03:30pm AEDT
Affected services
Service: Voice
Service: Data
Service: SMS & MMS

Resolved
Dec 23 at 03:30pm AEDT

TEST NOTICE - Major network service disruption

We are conducting a test of our notification system. The following represents a simulated network outage scenario:

We recently experienced a widespread network outage affecting all services across an entire state. The issue stemmed from a critical failure in core network infrastructure, impacting all calling, text and data. Service has been restored and our emergency response team is working with network vendors to continue testing an urgent fix that was rolled out to resolve the issue. We apologise for any inconvenience caused.

For real-time updates, please visit our Network Status Page.

Functions impacted

  • All voice calls
  • SMS
  • Mobile data

Event details

  • Outage status: RESOLVED
  • Date & time of issue: 27/07/2022 4:20 PM AEST
  • Next update: 27/07/2022 11:00 PM AEST
  • Issue restore time: 27/07/2022 10:27 PM AEST

Note: This is a test notice. In a real scenario, this incident would be classified as a Level 1 severity event under the Customer Communications for Outages 2024 determination, due to the scale of impact.