Back to overview
Degraded

SMS issues - Password resets, high risk transaction OTPs, activation & balance notifications impacted

Jun 25, 2026 at 4:55am UTC
Affected services
my.aldimobile.com.au/activate
SMS

Resolved
Jun 25, 2026 at 4:12pm UTC

A fix has been implemented. SMS messages have commenced sending again and we are monitoring the results. Note that all banked up messages have been cleared together, so the sequencing may appear off.

If you need a one time PIN (OTP) to reset password, perform a high risk transaction etc it will have expired so please try again.

Created
Jun 25, 2026 at 4:55am UTC

We're currently experiencing issues sending SMS codes and are unable to process port-in requests and some high risk transactions. We apologise for the inconvenience.