Back to overview
Degraded

Test notice

Mar 06 at 12:03am AEDT
Affected services
aldimobile.com.au

Resolved
Mar 06 at 12:06am AEDT

Testing is now completed. ALDI Mobile services remain functional, no issues were found.

Created
Mar 06 at 12:03am AEDT

This is a test notice, please ignore.