We are currently experiencing a payment processing issue that is preventing some transactions from being completed.
Resolved
Feb 19 at 11:01am AEDT
The payment processing issue has been resolved. Card payments and updating payment information are now functioning as expected.
Affected services
Created
Feb 19 at 10:00am AEDT
Customers may be unable to successfully make payments or update their payment details at this time.
Some customers may see the following error message:
“Error 3000 – Processor Network Unavailable. Please try again.”
PayPal Checkout remains available and is not impacted by this issue.
Our payment provider is investigating this as a priority.
For real-time updates, please continue monitoring this page.
Functions impacted
Recharges
Purchasing SIM cards
Updating Payment Information
Outage status: Investigating
Affected services