Back to overview
Optus Unplanned MNP Outage Impacting ALL Transactions
Mar 28 at 04:01pm AEDT
Resolved
Mar 28 at 04:01pm AEDT
Optus’ Unplanned MNP Outage impacting ALL Transactions is now RESOLVED. Transactions are flowing and backlog is being cleared.
Outage Status : RESOLVED.
Date & Time of Outage: 28/03/2022 – 15:30:00 AEDT.
Issue Restore Time: 29/03/2022 – 07:00:00 AEDT.
Affected services