Back to overview

Telstra MNP Unplanned Delay

Mar 22 at 10:00am AEDT

Resolved
Mar 22 at 10:00am AEDT

Outage Description: Delays to processing of some Telstra port messages impacting both port in and port out.

Outage Status : RESOLVED.

Date & Time of Outage: 22/03/2022 – 08:00:00 AEDT.

Issue Restore Time: 22/03/2022 – 12:00:00 AEDT.