Back to overview
Outage: Optus Unplanned MNP Outage Impacting Ports Out
Mar 21 at 11:01am AEDT
Resolved
Mar 21 at 11:01am AEDT
Outage Description: Optus is currently experiencing an Unplanned MNP Outage Impacting Ports Out of the Optus Network.
Outage Status : RESOLVED.
Date & Time of Outage: 21/03/2022 – 08:00:00 AEDT.
Issue Restore Time: 24/03/2022 - 10:00:00 AEDT.
Affected services