Back to overview
TPG Unplanned Outage Notification (Impacting Port-in and Port-out)
Feb 20 at 08:00am AEDT
Resolved
Feb 20 at 08:00am AEDT
Outage Description: TPG Unplanned Outage Notification (Impacting Port-In, Port-out and transfer orders)
Outage Status : Resolved
Date & Time of Outage: 20/02/2022 08:00 AEST.
Issue Restore Time: 20/02/2022 15:30 AEST.
Affected services