Significant Local Outage - Karijini, WA, 6751
Resolved
Jul 09 at 08:14am AEST
Restored on 09/07/2025 at 00:32 AEST.
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jul 09 at 08:14am AEST
Geographic Area: KARIJINI, WA, 6751
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 458 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined
*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jul 07 at 08:22am AEST
Restored on 06/07/2025 at 1:01 AEST
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jul 07 at 08:22am AEST
Geographic Area: KARIJINI, WA, 6751
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 458 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined
*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Updated
Jul 07 at 08:21am AEST
Restored on 04/07/2025 at 15:21 AEST
Affected services
Service: Voice
Service: Data
Service: SMS & MMS
Created
Jul 07 at 08:20am AEST
Geographic Area: KARIJINI, WA, 6751
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 458 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined
*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.
Affected services
Service: Voice
Service: Data
Service: SMS & MMS