Back to overview
Degraded

Significant Local Outage - Kimbolton, WA, 6728

Jul 07 at 08:12am AEST
Affected services
Service: Voice
Service: Data
Service: SMS & MMS

Resolved
Jul 07 at 08:19am AEST

Restored on 06/07/2025 @ 11:21 AEST

Updated
Jul 07 at 08:19am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 663 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:18am AEST

Restored on 06/07/2025 @ 2:41 AEST

Updated
Jul 07 at 08:18am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 628 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:17am AEST

Restored on 05/07/2025 @ 19:51 AEST

Updated
Jul 07 at 08:17am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 663 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:17am AEST

Restored on 05/07/2025 @ 15:41 AEST

Updated
Jul 07 at 08:16am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 663 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:16am AEST

Restored on 05/07/2025 @ 14:01 AEST

Updated
Jul 07 at 08:16am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 628 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:15am AEST

Restored on 05/07/2025 @ 5:51 AEST

Updated
Jul 07 at 08:15am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 628 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:14am AEST

Restored on 05/07/2025 @ 5:41 AEST

Updated
Jul 07 at 08:14am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 663 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Updated
Jul 07 at 08:13am AEST

Restored on 04/07/2025 @ 19:41 AEST

Created
Jul 07 at 08:12am AEST

Geographic Area: KIMBOLTON, WA, 6728
Remoteness: Very Remote Australia
Technology Impacted: Mobile
Cause: Under Investigation
Potential Impact: 663 services*
Estimated Next Update: To be determined
Estimated Time of Restoration: To be determined

*Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.