Back to overview
Degraded

Significant local outages impacting some mobile services

Jul 03 at 03:28pm AEST
Affected services
Service: Voice
Service: Data
Service: SMS & MMS

Resolved
Jul 07 at 07:37am AEST

Individual significant local outage status will be posted shortly.

Updated
Jul 04 at 02:56pm AEST

Customers in the below locations may be impacted by a significant local outage and may experience issues using their mobile service.

Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Outages currently under investigation
ANNANDALE, QLD, 4814
Estimated number of services impacted: 4996 services
BEILBA, QLD, 4454
Estimated number of services impacted: 319 services
BOGGABILLA, NSW, 2409
Estimated number of services impacted: 1984
HAMERSLEY RANGE, WA, 6716
Estimated number of services impacted: 1944 services
KIMBOLTON, WA, 6728
Estimated number of services impacted: 663 services
KUMBARILLA, QLD, 4405
Estimated number of services impacted: 3059
MABUIAG ISLAND QLD, 4875
Estimated number of services impacted: 254
MOUNT ELLIOT, NSW, 2250
Estimated number of services impacted: 14800
MOUNT TAYLOR, VIC, 3875
Estimated number of services impacted: 9550
NEW MEXICO, NSW, 2346
Estimated number of services impacted: 9663
NEWMAN, WA, 6753
Estimated number of services impacted: 3121
YULARA, NT, 872
Estimated number of services impacted: 574

Created
Jul 03 at 03:28pm AEST

Customers in the below locations may be impacted by a significant local outage and may experience issues using their mobile service.

Note: The estimated number of impacted services listed below includes services across the entire Telstra and Telstra Wholesale mobile networks.

Outages currently under investigation
SPRINGBROOK, QLD, 4213
Estimated number of services impacted: 14631
EIGHTY MILE BEACH, WA, 6725
Estimated number of services impacted: 895
HAMERSLEY RANGE, WA, 6716
Estimated number of services impacted: 1944
BEILBA, QLD, 4454
Estimated number of services impacted: 319
BOGGABILLA, NSW, 2409
Estimated number of services impacted: 1984
NEWMAN, WA, 6753
Estimated number of services impacted: 3121
MOUNT ELLIOT, NSW, 2250
Estimated number of services impacted: 14800
ANNANDALE, QLD, 4814
Estimated number of services impacted: 4996
YULARA, NT, 872
Estimated number of services impacted: 574