Back to overview
Delays in provisioning
Jul 27 at 08:52pm AEST
Affected services
my.aldimobile.com.au/activate
Resolved
Jul 27 at 08:52pm AEST
Due to an issue in downstream application in the network we are currently experiencing delays in provisioning. Our technical specialists are currently working on identifying the root cause and possible solutions.
Functions Impacted: Change MSN, Contract Suspension, Port-In, Port-Out, Reactivation of Contract, Service Activation, Service Deactivation, Service Parameter Change, SIM Change.
Outage Status : RESOLVED
Date & Time of Issue: 27/07/2022 4:20 PM AEST
Issue Restore Time: 27/07/2022 10:27 PM AEST
Affected services
my.aldimobile.com.au/activate